RL6 Cloud - US Production/Test - Network Outage [US]
Incident Report for RL6 Hosting Status
Resolved
After continued monitoring, we're confident that the outage has been successfully resolved.
Posted Jul 28, 2022 - 16:08 EDT
Monitoring
The underlying networking issues in the US AWS region have been resolved.

If you continue to have issues connecting to your Datix Cloud IQ environment please reach out to support.

RLDatix will continue monitoring the issue.
Posted Jul 28, 2022 - 14:29 EDT
Investigating
We are currently investigating a AWS network outage which is impacting our RL6 Cloud - US region.

Access to environments will be degraded until further notice.
Posted Jul 28, 2022 - 13:29 EDT
This incident affected: RL6 Cloud (US - Testing, US - Production).