[RL6] [TEST ONLY] SERVICE INTERRUPTION
Incident Report for RL6 Hosting Status
Resolved
A fix has been applied and the server reboot is completed. The test environment is now fully operational.
Thank you for your patience.
Posted Apr 26, 2021 - 13:14 EDT
Identified
This issue has been identified and we are in the process of applying a fix. An emergency reboot will be performed after the fix is applied.
The server will reboot at 1 pm Eastern time. Please save any work you may be performing before this time.
Posted Apr 26, 2021 - 11:41 EDT
Investigating
Hello RL6 Hosted Customers,

We are experiencing technical problems at this time for our customer's test environments. Your test environment is still web-accessible; however, integrated services such as HL7, email alerts will not function.

Our operations team is in the process of troubleshooting the issue and will provide periodic updates via the RL6 Hosting Status Page, located at https://rl6-hosting-status.rldatix.com/

If you have submitted a support ticket, please note that interim updates on this service interruption will be posted to the RL6 Hosting Status Page. Support tickets will only be updated once the issue has been resolved.

We apologize for the disruption and wish to reassure you that our operations team is working to resolve the issue as quickly as possible.


Thank you,

The RLDatix Team
Posted Apr 26, 2021 - 11:07 EDT
This incident affected: RL6 Hosted (Managed) (TEST (ALL Time Zones)).