RL6 on Catalix / Risk & Safety - Service Interruption
Incident Report for RL6 Hosting Status
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 11:47 EDT
Update
All Production environments are operational again.
Posted Mar 05, 2024 - 23:32 EST
Update
We will be doing some maintenance on our systems in order to stabilize them. Environments may be down during this time.
Posted Mar 05, 2024 - 15:48 EST
Update
This incident has been fixed for production environments. Test environments could be down for the next 12 hours. We will continue to monitor.
Posted Mar 05, 2024 - 03:55 EST
Monitoring
RL6 on Catalix environments are operational.
Posted Mar 04, 2024 - 21:49 EST
Update
We are continuing to work on a fix.
Posted Mar 04, 2024 - 15:59 EST
Identified
The issue has been identified and we continue to work on a fix for this issue.
Posted Mar 04, 2024 - 14:03 EST
Investigating
Our monitoring has identified an issue and we are investigating.
Posted Mar 04, 2024 - 13:17 EST
This incident affected: RL6 on Catalix (Test Environments, Production Environments) and Risk & Safety (Test Environments, Production Environments).