[RL6ITC] SERVICE INTERRUPTION
Incident Report for RL6 Hosting Status
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 08:55 EDT
Monitoring
A fix has been implemented and all sites have recovered. We will continue to monitor.
Posted Mar 28, 2024 - 11:48 EDT
Identified
The issue has been identified and we are working on a fix.
Posted Mar 28, 2024 - 11:23 EDT
Investigating
Hello RL6 Hosted Customers,

We are experiencing technical problems at this time. Some customers may experience a short service interruption accompanied by a "service unavailable" or "please try again" message.

Our operations team is in the process of troubleshooting the issue and will provide periodic updates via the RL6 Hosting Status Page, located at: https://rl6-hosting-status.rldatix.com/

If you have submitted a support ticket, please note that interim updates on this service interruption will be posted to the RL6 Hosting Status Page. Support tickets will only be updated once the issue has been resolved.

We apologize for the disruption and wish to reassure you that our operations team is working to resolve the issue as quickly as possible.


Thank you,

The RLDatix Team
Posted Mar 28, 2024 - 11:22 EDT
This incident affected: RL6 Cloud (US - Testing, US - Production).